Failure attempting to enter 2.15 branch

Arne Fitzenreiter Arne.Fitzenreiter at ipfire.org
Tue Apr 1 21:28:28 CEST 2014


On 2014-04-01 20:33, R. W. Rodolico wrote:
> Hi all,
> 
> Sorry I've been out of pocket with some serious family issues and
> haven't been testing.
> 
> I tried to do testing by upgrading my office router from 2.13-75
> following the instructions at
> http://wiki.ipfire.org/en/configuration/ipfire/pakfire/testing. 
> However,
> this produced no changes.
> 
> The instructions say to change the line in pakfire.conf to
> $version = "2.13.1";
> which I did, then did
> pakfire update --force
> Nothing happened.
Nothing is not good. It should download the package lists as usual.

After this
pakfire upgrade
should to install. (Or go to the webif page that should show the update 
now.)

> 
> Question? Should that be 2.15.1?
No. 2.15 is the testing tree at the moment. The 2.15.1 will added soon 
but not exist yet.

Greetings,
Arne



More information about the Development mailing list